HaberlerModlarOyun Gündem

Cyberpunk 2077 için AMD FSR Modu 2.1 Sürümüne Güncellendi

Cyberpunk 2077, yakında AMD FSR 2.1’i resmi olarak destekleyecek, ancak oyuncular mod sayesinde AMD’nin yükseltme teknolojisinin en son sürümünün keyfini şu anda çıkarabilirler.

Yükseltme teknolojisinin yeni bir sürümünün resmi olarak piyasaya sürülmesinden ardından, NVIDIA DLSS’yi AMD FSR ile değiştiren Cyberpunk 2077 modu, bugün 2.1 sürümüne güncellendi. Araba halesi sorunları gibi orijinal mod sorunlarından bazıları düzeltilmedi, ancak bunun resmi olmayan bir uygulama olduğu göz önüne alındığında bu özellikle şaşırtıcı değil.

” Bu, böyle bir modun mümkün olup olmadığını görmek için bir kavram kanıtıdır. Hataları bekleyin! Bu mod, DLSS’yi FidelityFx Süper Çözünürlük 2.1 ile değiştirmeye çalışır. Mod hala geliştirme aşamasında, ancak erken sonuçlar şimdiden etkileyici: GTX 1080’im Cyberpunk’i 4k’de ~45 FPS civarında çalıştırabilir; bu, yerel 4k performansına göre 2 kat bir gelişmedir, ancak kalite üzerinde çok az etkisi vardır. Ayrıca, evet! bu mod, Cyberpunk’ı çalıştırabilen herhangi bir AMD, Intel ve Nvidia GPU ile uyumludur. Nasıl çalışır? Hem FSR 2.0 hem de Nvidia DLSS, geçici yükselticilerdir ve (bazı küçük farklılıklar dışında) çok benzer şekillerde çalışırlar. Bu, her iki sistemin de çalışması için benzer verilere ihtiyaç duyduğu anlamına gelir. Neyse ki, NVIDIA, DLSS uygulamasını bir dinamik bağlantı kitaplığı (dll dosyası) olarak yayınlar. Bu, bu DLL’yi NVIDIA DLSS komutlarını FSR 2.0’a dönüştürebilen kendi sürümümüzle değiştirmemize olanak tanır. Wine veya DXVK gibi API’nin yeniden uygulamaları benzer şekilde çalışır. “

MODU İNDİR

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Uygulamamızı denediniz mi?